This version of ownCloud requires at least PHP 7.0.7
You are currently running PHP 5.6.40-1+ubuntu14.04.1+deb.sury.org+1. Please update your PHP version.